Ticket #12837: 0001-Update-some-nodejs-dependencies.patch

File 0001-Update-some-nodejs-dependencies.patch, 827 bytes (added by arlolra, 5 years ago)
  • proxy/modules/nodejs/package.json

    From 858f2761d64c2010a708171b35eda736141c3bc1 Mon Sep 17 00:00:00 2001
    From: Arlo Breault <arlolra@gmail.com>
    Date: Sun, 10 Aug 2014 14:35:12 +0100
    Subject: [PATCH 1/2] Update some nodejs dependencies
    
    ---
     proxy/modules/nodejs/package.json | 6 +++---
     1 file changed, 3 insertions(+), 3 deletions(-)
    
    diff --git a/proxy/modules/nodejs/package.json b/proxy/modules/nodejs/package.json
    index 9d1844a..871bce2 100644
    a b  
    1111        "flashproxy": "main.js"
    1212    },
    1313    "dependencies": {
    14         "optimist": "~0.3.5",
    15         "xmlhttprequest": "~1.5.0",
    16         "ws": "~0.4.27"
     14        "optimist": "~0.3.7",
     15        "xmlhttprequest": "~1.6.0",
     16        "ws": "~0.4.32"
    1717    },
    1818    "repository": {
    1919        "type": "git",