Opened 7 years ago

Closed 10 months ago

#10012 closed enhancement (duplicate)

Include bookmarks to useful Tor Project resources in the Tor Browser Bundle

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

If not presented in a spammy way (maybe a bookmark folder like 'Tor Project Resources' to strike the right balance), links from check.torproject.org and resources like atlas, compass, a donation link, etc. could be included in TBB by default.

Child Tickets

Change History (5)

comment:1 Changed 6 years ago by erinn

Keywords: needs-triage added

comment:2 Changed 6 years ago by erinn

Component: Tor bundles/installationTor Browser
Owner: changed from erinn to tbb-team
Version: Tor: 0.2.5.1-alpha

comment:3 Changed 3 years ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:4 Changed 20 months ago by cypherpunks

Related: #19950

comment:5 Changed 10 months ago by gk

Keywords: bookmarks needs-triage removed
Resolution: duplicate
Status: newclosed

Duplicate of #32228.

Note: See TracTickets for help on using tickets.