Opened 6 years ago

Closed 6 years ago

#10109 closed defect (duplicate)

Keyboard totally broken in TBB in default Ubuntu 13.10

Reported by: micahlee Owned by: erinn
Priority: High Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

In Ubuntu 13.10 running the Unity desktop environment, for some reason Tor Browser doesn't let you type anything at all. You open the browser, and the mouse works fine, but you can't type into any input fields or any part of the Firefox chrome.

I've tested both TBB 3.0-alpha-4 and TBB 2.4.17-rc-1.

The bug has something to do with Unity. Typing in TBB seems to work fine in Gnome 3 in the same version of Ubuntu. I also haven't tested the version of Unity that comes with older versions of Ubuntu.

I marked the priority as major because Ubuntu is a very popular operating system, and TBB is essentially broken in it right now.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by erinn

Resolution: duplicate
Status: newclosed

This is a duplicate of #9353. It's some sort of funky problem with ibus 1.5.3+ (possibly earlier, but I believe 1.5.1 is known to work.) So far nobody's been able to figure out exactly what the problem is, but see that bug for discussion.

Note: See TracTickets for help on using tickets.