Opened 10 years ago

Last modified 7 years ago

#1011 closed defect (Not a bug)

TOR 2.1.16 rc don't accept more the libevent 1.4 on jaunty 64

Reported by: stars Owned by:
Priority: Low Milestone:
Component: Core Tor/Tor Version: 0.2.1.15-rc
Severity: Keywords:
Cc: stars, nickm Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Hello,

i have updated my TOR to 2.1.16 rc on linux jaunty 64 bits intel and now are no more possible for TOR to find
or reconize libevent 1.4.

I have try to install from source , reposery, package and no one will accept it..

Only the officiel 1.3e for jaunty are found...

I think the reposery need absolutly updated to 1.4 or give a update source, after need change the path to
TOR can find the right livevent.

Well in all case it's work fine in 1.3e but are better to be updated.

Thanks in advance

my best

[Automatically added by flyspray2trac: Operating System: Other Linux]

Child Tickets

Change History (2)

comment:1 Changed 10 years ago by Sebastian

flyspray2trac: bug closed.
Jaunty supports 1.3e only

comment:2 Changed 7 years ago by nickm

Component: Tor RelayTor
Note: See TracTickets for help on using tickets.