Opened 7 years ago

Closed 7 years ago

#10135 closed defect (fixed)

geoip locations and lines not showing after installing new apple maverick in apple

Reported by: ndo23 Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: mcs, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

for some reason the geoip locations and lines are not showing in the for network how do i fix it???

the only change i have made is upgrading the operating system in my apple laptop to the new maverick operating system and now is not showing the connected network lines and flags.

i have re installed torbundel to the latest version and still nothing.

Child Tickets

Change History (9)

comment:1 Changed 7 years ago by BugMagnet

I reported this same problem on an XP computer on ticket #10093

I am new to Tor so never saw the map working before so wasn't sure what it was supposed to look like when it is working.

comment:2 Changed 7 years ago by ndo23

so what would fix this? i am also new to tor and don't know how to do all those scrip tricks i been reading ?

comment:3 in reply to:  1 Changed 7 years ago by ndo23

Replying to BugMagnet:

I reported this same problem on an XP computer on ticket #10093

I am new to Tor so never saw the map working before so wasn't sure what it was supposed to look like when it is working.

if you find how to fix this let me know

comment:4 Changed 7 years ago by arma

Component: - Select a componentTor bundles/installation
Owner: set to erinn

What bundle version?

comment:5 in reply to:  4 Changed 7 years ago by ndo23

Replying to arma:

What bundle version?

this is the latest one i downloaded. I am not to much of a tech guy so I need help fixing this issue.

Version 2.3.25-14 - OS X (64-Bit) (10.6+)

Its showing al the little flags with a question mark as well as the connection lines are not shown.

Last edited 7 years ago by ndo23 (previous) (diff)

comment:6 Changed 7 years ago by dcf

I wonder if this is the same as #10030: there, a change in Mavericks causes Tor's working directory to be "/", so relative paths don't work. That ticket is about pluggable transport programs but I can see it affecting the geoip file too.

comment:20:ticket:10030 has a workaround that might also work for this ticket. It's implemented in these bundles (sent to tor-qa but not yet announced):

See also #10092, maybe.

Last edited 7 years ago by dcf (previous) (diff)

comment:7 Changed 7 years ago by BugMagnet

see #10130, #10092, #10093 and #9722 for potential common issues

comment:8 Changed 7 years ago by mcs

Cc: mcs brade added

This is a duplicate of #10092. Also see my comments there.

comment:9 Changed 7 years ago by erinn

Resolution: fixed
Status: newclosed

Fixed in latest TBB.

Note: See TracTickets for help on using tickets.