Opened 6 years ago

Closed 6 years ago

#10143 closed defect (duplicate)

FF24's browser/omni.ja has strange archive format

Reported by: mikeperry Owned by: erinn
Priority: High Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: gitian, ff24-esr
Cc: gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

gitian-bundle.yml is choking on repacking the $LANG variable during localization because the omni.ja has a strange central directory format that unzip does not recognize. :/

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by mikeperry

I committed a hack that might work for this as part of some other changes for FF24 and #10103..

comment:2 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #9858.

Note: See TracTickets for help on using tickets.