Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10146 closed defect (not a bug)

Atlas shows my relay three times, once per when I edit my relay's configuration.

Reported by: jeffluo35 Owned by: hellais
Priority: Very Low Milestone:
Component: Metrics/Relay Search Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Atlas shows my relay three times, once every time I edit my relay. I did not change my ORPort, DirPort, except that I moved Tor/Vidalia's location in the filesystem, created an incomplete AccountingStart value in the torrc. I would think that it would be better if the relay description would update instead of duplicate.

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by karsten

Keywords: duplicate removed
Resolution: not a bug
Status: newclosed

My guess is that you also moved away your keys/ directory, thus making your tor create new keys and a new fingerprint. Your relay would then appear as three different relays in the Tor network. Atlas shows all three instances, though two of them would be shown as offline. There's no bug here, as far as I can see. Please re-open if you think I'm wrong. Closing.

comment:3 Changed 6 years ago by jeffluo35

Thanks! I guess I shouldn't move my data directory as much...

Note: See TracTickets for help on using tickets.