Opened 6 years ago

Closed 6 years ago

#10219 closed defect (duplicate)

TBB 3.0rc1 doesn't open on Debian Squeeze 32-bit

Reported by: cypherpunks Owned by: mikeperry
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: tbb-3.0
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Problem: The newly released TBB bundles 3.0rc1 don't work on Debian Squeeze 32-bit.

Details: When trying to open the ./start-tor-browser script from the terminal, TBB doesn't open (I don't remember the exact GUI error message, but it is something along the lines of "Unable to open TBB at this time. Restart or Quit.")

The error in the terminal is: "error while loading shared libraries: libevent-2.0.so.5: cannot open shared object file: No such file or directory."

Platform: Debian Squeeze 6.0.8 32-bit

Let me know if there are any more details I can provide.

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by arma

Component: - Select a componentTor bundles/installation
Keywords: tbb-3.0 added
Owner: set to erinn

comment:2 Changed 6 years ago by arma

Owner: changed from erinn to mikeperry
Status: newassigned

comment:3 Changed 6 years ago by gk

Resolution: duplicate
Status: assignedclosed

Duplicate of #10213. See the workaround there.

Note: See TracTickets for help on using tickets.