Opened 6 years ago

Closed 6 years ago

#10220 closed defect (duplicate)

TBB 3.0b1 sends me to TBB3.0a4 download directory for update

Reported by: arma Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords: tbb-3.0
Cc: mikeperry Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I was running TBB 3.0b1. There's a new version out now. So now my onion has a new menu option, "Download Tor Browser Bundle Update..."

So far so good. But when I click on it, it sends me to
https://archive.torproject.org/tor-package-archive/torbrowser/3.0a4/?os=Linux&arch=x86_64-gcc3#linux

This cannot be where I should go, right?

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #10212.

Note: See TracTickets for help on using tickets.