Opened 6 years ago

Closed 6 years ago

#10225 closed defect (duplicate)

Tor Software Error

Reported by: geckopelli@… Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Sat Nov 23 13:01:42 2013] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by bastik

Probably a duplicate of #7164.

comment:2 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

Right again.

Note: See TracTickets for help on using tickets.