Opened 7 years ago

Closed 6 years ago

#10230 closed defect (fixed)

Firefox ESR17.0.x does not support TLS 1.1 & TLS 1.2

Reported by: cypherpunks Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: needs-triage
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

ESR17.0.x does not support TLS 1.1 nor TLS 1.2 . FF25.x supports both by setting "security.tls.version.max" to 3

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by erinn

Keywords: needs-triage added

comment:2 Changed 6 years ago by erinn

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.