Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#10253 closed defect (not a bug)

Date cut-off in Timeline "input#fromdate"

Reported by: bastik Owned by:
Priority: Low Milestone:
Component: Internal Services/Service - trac Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The default time setting displays the current date as "Nov 29, 2013", where the "3" is cut off.

The trick seems to be to increase the width for the input fields via css.

#prefs input, #prefs select {

font-size: 9px;vertical-align: middle;width: 65px;

The bold indicates what I added to the trac.css, 60px worked fine for me, but I thought it to be safer to use some higher value. Note that this increases all input fields of the right selection menu, but not the search bar. This change is untested, so it could have very well impacts on other input fields, also it shifts the descriptions of the check-boxes farther away from them.

Alternatively the default way of displaying all dates on trac is to use the ISO thingy, to make dates appear like 2013-11-29. (Logged in users can override it)

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by bastik

Resolution: not a bug
Status: newclosed

False-alert. I had used the zoom function of Firefox to make the website appear bigger, that was the cause. I forgot about it.

comment:2 Changed 4 years ago by qbi

Component: TracService - trac

Move all tickets from trac to "Service - trac" component.

Note: See TracTickets for help on using tickets.