Opened 6 years ago

Closed 6 years ago

#10258 closed defect (duplicate)

[Warning] microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: 0.2.3.25
Severity: Keywords: microdesc_free
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

My Ubuntu system started spewing these a couple of days ago.

[Warning] microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1

I'm running stock Ubuntu 13.10 and the Tor package version 2.3.25-15.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by bastik

Possible duplicate of #7164.

comment:2 Changed 6 years ago by nickm

Resolution: duplicate
Status: newclosed

Indeed it is.

Note: See TracTickets for help on using tickets.