Opened 6 years ago

Closed 3 years ago

#10290 closed defect (duplicate)

Tor Browser History settings broken!

Reported by: chatnoir Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-torbutton
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I'm on latest 2.3.25-16 Linux 64-bit version...

Every time I go the preferences and switch History settings from "Use Custom Settings" to "Never Remember History", it doesn't seem to be saving the change.

After closing the preferences window and opening it up again, settings are still on "Use Custom Settings".

That's somewhat an important problem. Privacy of many users can have been compromised by this bug.

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by arma

How do you fare on TBB 3.0?

https://blog.torproject.org/category/tags/tbb-30

(I ask because TBB 2.x is very soon to be obsolete I hope.)

comment:2 Changed 6 years ago by arma

Component: - Select a componentTorBrowserButton
Owner: set to mikeperry
Priority: majornormal

comment:3 Changed 5 years ago by erinn

Component: TorBrowserButtonTor Browser
Keywords: tbb-torbutton added
Owner: changed from mikeperry to tbb-team

comment:4 Changed 3 years ago by bugzilla

Milestone: TorBrowserBundle 2.3.x-stable
Resolution: duplicate
Severity: Normal
Status: newclosed
Version: Tor: unspecified

Closed as a duplicate of #19369.

Note: See TracTickets for help on using tickets.