Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10325 closed defect (fixed)

Videos broken on doctoroz

Reported by: pde Owned by: zyan
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords:
Cc: sedaghatpour1234@… Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Bug report from email:

Hi
HTTPS Everywhere prevents the video on this page from playing:
http://www.doctoroz.com/videos/30-days-beauty-face-washing
"Brightcove (partial)" has to be unchecked for it to work. Please fix it or
make it so that it is unchecked by default in future versions.
Thank you, please reply to acknowledge the issue.

To clarify: this is only a problem on Firefox. It works fine on Chrome.
Thanks

Child Tickets

Change History (5)

comment:1 Changed 6 years ago by terrorist96

Hi
In addition to the Doctor Oz link, the problem is present on this site as well. The video at the bottom will not play if HTTPS Everywhere has Brightcove enabled:
http://www.gunsandammo.com/2013/11/27/nfl-bans-super-bowl-gun-commercial/

comment:2 Changed 6 years ago by zyan

Resolution: fixed
Status: newclosed

comment:3 Changed 6 years ago by terrorist96

Thanks. Do you know when the new update with that fix will be released?

comment:4 Changed 6 years ago by terrorist96

Hi, this doesn't seem to be fixed yet.

comment:5 Changed 6 years ago by zyan

We haven't had an HTTPS Everywhere release since they were fixed. Most likely there will be one in the first or second week of Jan.

Note: See TracTickets for help on using tickets.