Opened 7 years ago

Closed 7 years ago

#10364 closed defect (duplicate)

Tor-cloud AMI is set to 1TB -> $100/month extra charges

Reported by: sesotek Owned by:
Priority: Medium Milestone:
Component: Archived/Tor Cloud Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The AMIs for tor-cloud are incorrectly set to use 1024GB of Amazon EBS storage. This translates into ~100/month of extra EC2 charges.

The bad AMIs I found are
Tor-Cloud-EC2--us-east-1-04-13-2013-20616 - ami-d09403e0
Tor-Cloud-EC2--us-east-1-04-13-2013-7427 - ami-d29403e2

The first one is the default that is created by the tor-cloud website.

To see this setting,
1) search for a tor-cloud AMI from the Amazon community AMIs page or click the "Get started with Tor Cloud" link on cloud.torproject.org and choose a region.

2) Click "Review and Launch" button.

3) Open the "Storage" fold near the bottom of the page, and confirm 1024GB of storage. Maybe this should be closer to 4GB? (Not sure of the best size.)

I called Amazon to get my charges removed.

To proceed:
1) Change the tor-cloud AMIs on Amazon to a smaller storage amount. (4GB?)

2) Is there a way to notify current tor-cloud users of this expensive problem?

Child Tickets

Change History (1)

comment:1 Changed 7 years ago by sesotek

Resolution: duplicate
Status: newclosed

Duplicate of #10318.

Note: See TracTickets for help on using tickets.