Opened 5 years ago

Closed 4 years ago

#10390 closed project (duplicate)

Update over Tor

Reported by: StrangeCharm Owned by: tbb-team
Priority: Medium Milestone: Chronos: phase two
Component: Applications/Tor Browser Version:
Severity: Keywords: pantheon, chronos, tbb-torbutton
Cc: mcs, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Torbrowser updater works over Tor rather than over the regular network.

Child Tickets

Change History (5)

comment:1 Changed 5 years ago by nickm

Component: - Select a componentTorBrowserButton

I think all this updater stuff is TBB. If not, please reassign.

comment:2 Changed 5 years ago by erinn

Component: TorBrowserButtonTor Browser
Keywords: tbb-torbutton added
Owner: changed from mikeperry to tbb-team

comment:3 Changed 4 years ago by proper

Can you please confirm if TBB updates are currently torified or untorified?

comment:4 Changed 4 years ago by proper

#13309 says that updates are downloaded over Tor. If you can confirm this, I suggest closing this one as duplicate of #13309.

comment:5 in reply to:  4 Changed 4 years ago by mcs

Resolution: duplicate
Status: newclosed

Replying to proper:

#13309 says that updates are downloaded over Tor. If you can confirm this, I suggest closing this one as duplicate of #13309.

Good idea (and yes, updates are downloaded over Tor unless Tor has been disabled or bypassed inside Tor Browser via modified proxy settings).

Note: See TracTickets for help on using tickets.