Opened 5 years ago

Closed 4 years ago

#10392 closed project (duplicate)

Torbrowser updates are signed and verified by the updater

Reported by: StrangeCharm Owned by: tbb-team
Priority: Medium Milestone: Chronos: phase two
Component: Applications/Tor Browser Version:
Severity: Keywords: pantheon, chronos, tbb-torbutton
Cc: mcs, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description


Child Tickets

Change History (3)

comment:1 Changed 5 years ago by nickm

Component: - Select a componentTorBrowserButton

I think all this updater stuff is TBB. If not, please reassign.

comment:2 Changed 5 years ago by erinn

Component: TorBrowserButtonTor Browser
Keywords: tbb-torbutton added
Owner: changed from mikeperry to tbb-team

comment:3 Changed 4 years ago by mikeperry

Resolution: duplicate
Status: newclosed

Duplicate of #13379

Note: See TracTickets for help on using tickets.