Opened 6 years ago

Closed 4 years ago

Last modified 4 years ago

#10403 closed enhancement (fixed)

Add TBB version to Help->About Tor browser

Reported by: hsn Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-firefox-patch
Cc: mcs, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

it currently displays original version of firefox browser which is confusing to user.

Add TBB version under Firefox ESR version, so user can see both.

Child Tickets

Change History (6)

comment:1 Changed 6 years ago by arma

Component: Tor bundles/installationFirefox Patch Issues
Owner: changed from erinn to mikeperry

comment:2 Changed 6 years ago by mcs

Cc: mcs brade added

As a "bonus" fix, as part of #4234 (Firefox updater), brade and I added " (TBB 3.5)" after the Firefox version within the about box. The changes could be backported so we have them in the Tor Browser sooner.

comment:3 Changed 6 years ago by gk

#11450 is in fact a duplicate of this bug.

comment:4 Changed 5 years ago by erinn

Component: Firefox Patch IssuesTor Browser
Keywords: tbb-firefox-patch added
Owner: changed from mikeperry to tbb-team

comment:5 Changed 4 years ago by bugzilla

Severity: Normal

IMPLEMENTED

Last edited 4 years ago by bugzilla (previous) (diff)

comment:6 Changed 4 years ago by gk

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.