Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10406 closed defect (fixed)

no tor-browser-bundle.git on gitweb?

Reported by: arma Owned by: erinn, nickm, Sebastian, weasel
Priority: Medium Milestone:
Component: Internal Services/Service - git Version:
Severity: Keywords:
Cc: mikeperry, gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I see various clones of it on gitweb, but apparently there is a real central one too but it's unlisted?

It seems like https://gitweb.torproject.org/builders/tor-browser-bundle.git/ is staying up-to-date with the real one somehow.

Child Tickets

Change History (7)

comment:1 Changed 6 years ago by arma

Cc: mikeperry gk added

comment:2 Changed 6 years ago by weasel

Resolution: not a bug
Status: newclosed

This is neither a bug report for git, nor a request for something. is it? builders/tor-browser-bundle seems like a fine repo.

comment:3 Changed 6 years ago by arma

Resolution: not a bug
Status: closedreopened

Where on gitweb is the source repository that TBB 3.5rc1 was built from?

Or said another way, what did
https://lists.torproject.org/pipermail/tor-commits/2013-December/065265.html
get merged into, and where can I find that repo on gitweb?

comment:4 Changed 6 years ago by arma

(I think this is a gitweb bug report, not a git bug report. Is there a better component?)

comment:6 Changed 6 years ago by arma

Ah ha! So builders is a category on gitweb, not a thing intended for one of our automation things. Great, thanks.

comment:7 Changed 6 years ago by weasel

Rights, builders/ is a directory, just like pluggable-transport or ooni.

Lots of other things should be in directories too, for instance all the metrics* stuff. Alas, it isn't.

Last edited 6 years ago by weasel (previous) (diff)
Note: See TracTickets for help on using tickets.