Opened 6 years ago

Closed 6 years ago

#10441 closed defect (duplicate)

Menubar is missing on Windows when starting TBB 3.5

Reported by: gk Owned by: mikeperry
Priority: High Milestone:
Component: TorBrowserButton Version:
Severity: Keywords: tbb-usability
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I tested the new release on an old laptop with Windows 7 and encountered the weird issue that the menubar is not visible on start-up (definitely during first start-up and randomly after further start-ups). Attached is a screenshot. Things to note are: The browser window occupies the whole screen modulo taskbar. Both things do not happen with the latest 3.0rc on that laptop. I currently suspect that the resizing code might do here something weird in conjunction with ESR 24. But that is just a wild guess.

Child Tickets

Attachments (1)

35FirstStart.png (96.7 KB) - added by gk 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by gk

Attachment: 35FirstStart.png added

comment:2 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

This is basically an interesting instance of #9268 which on my system is caused by two things:
1) A taskbar that is not in auto-hide mode (see: http://windows.microsoft.com/en-us/windows/show-hide-taskbar#1TC=windows-7).
2) The DPI value is changed to make the text and elements larger (should enhance readability) (see, e.g.: http://askleo.com/how_can_i_make_the_text_on_my_screen_larger) and I get the related warning that there may be elements that are not fitting on the screen anymore.

Note: See TracTickets for help on using tickets.