Opened 6 years ago

Closed 6 years ago

#10445 closed defect (duplicate)

New identity restarts browser

Reported by: Butcer Owned by:
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords: tbb-newnym
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

New identity restarts browser in 3.5 making it unusable

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by arma

Component: TorTorBrowserButton
Keywords: tbb-newnym added
Priority: criticalnormal
Resolution: duplicate
Status: newclosed

I encourage you to look at the TBB 3.5 transition FAQ:
https://trac.torproject.org/projects/tor/wiki/doc/TorBrowserBundle3FAQ
especially the question about new identity.

Closing as duplicate of #9906.

Note: See TracTickets for help on using tickets.