Opened 6 years ago

Closed 2 weeks ago

#10469 closed enhancement (wontfix)

Tor skip line

Reported by: cypherpunks Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords:
Cc: erinn, mikeperry Actual Points:
Parent ID: #10160 Points:
Reviewer: Sponsor:

Description

Why don't keep these skip-tor-lauch lines by default in start-tor-browser.sh? Who needs it just uncomment the last line.

## Deactivate tor-launcher,
## a Vidalia replacement as browser extension,
## to prevent running Tor over Tor.
## https://trac.torproject.org/projects/tor/ticket/6009
## https://gitweb.torproject.org/tor-launcher.git
#export TOR_SKIP_LAUNCH=1

Child Tickets

Change History (7)

comment:1 Changed 6 years ago by nickm

Component: - Select a componentTorBrowserButton
Owner: set to mikeperry

Is this TBB?

comment:2 Changed 6 years ago by gk

Component: TorBrowserButtonTor bundles/installation
Owner: changed from mikeperry to erinn

Yes.

comment:3 Changed 6 years ago by erinn

Keywords: needs-triage added

comment:4 Changed 6 years ago by erinn

Component: Tor bundles/installationTor Browser
Owner: changed from erinn to tbb-team

comment:5 Changed 2 years ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:6 Changed 17 months ago by traumschule

Parent ID: #10160

Maybe duplicate of #10160?

comment:7 Changed 2 weeks ago by gk

Keywords: needs-triage removed
Resolution: wontfix
Status: newclosed

I don't think this is overly useful. You probably need to at least specify a SOCKS and control port, too, which could be highly setup dependent. Which in turn raises the question about the usefulness of this ticket. Thus, tentatively closing as WONTFIX.

Note: See TracTickets for help on using tickets.