Opened 6 years ago

Closed 6 years ago

#10501 closed defect (not a bug)

Disable updating Torbutton and Torlauncher explicitly

Reported by: cypherpunks Owned by: erinn
Priority: High Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TBB updates all extensions by default. TBB still need to update HTTPS Everywhere or Noscript (questioned by #10498) probably, but it should to prevent updating extensions that out of developers control. Someday AMO can to release all IDs for deleted extensions, and somebody will occupy it. Then TBB will be fully controlled on update by them.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by cypherpunks

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.