Opened 5 years ago

Closed 2 years ago

#10521 closed defect (invalid)

TBB 3.5 for OS X v. 10.9.1 does not connect to any websites

Reported by: kovagi Owned by: tbb-team
Priority: High Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-helpdesk-frequent
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Upon launching Tor from the TBB 3.5 in OS X version 10.9.1, the about:tor page loads with the following message: "Congratulations! This browser is configured to use Tor."

However, from that page Tor will not load any website - http or hidden service.

This issue has been verified on multiple OS X systems and is captured in the following reddit thread: http://www.reddit.com/r/TOR/comments/1tnjyf/cant_load_any_pages_with_tor/

Child Tickets

Change History (6)

comment:1 Changed 5 years ago by kovagi

Update:
Upon further testing of this issue, it was discovered that Sophos anti-virus is blocking Tor from making connections.

To use TBB 3.5 in a Mac environment, users running Sophos must disable the two options found under Preferences>Web Protection:
-"Block access to malicious websites..."
-"Block malicious downloads from websites..."

Users are reporting that previous versions of the TBB worked concurrently with Sophos.

comment:2 Changed 5 years ago by nickm

Milestone: Tor: 0.2.4.x-final

comment:3 Changed 5 years ago by mttp

Keywords: tbb-helpdesk-frequent added

comment:4 Changed 4 years ago by erinn

Keywords: needs-triage added

comment:5 Changed 4 years ago by erinn

Component: Tor bundles/installationTor Browser
Keywords: needs-triage removed
Owner: changed from erinn to tbb-team

comment:6 Changed 2 years ago by bugzilla

Keywords: OS X removed
Resolution: invalid
Severity: Normal
Status: newclosed
Version: Tor: 0.2.4.19
Note: See TracTickets for help on using tickets.