Opened 6 years ago

Closed 6 years ago

#10546 closed defect (duplicate)

Error message "Couldn't load XPCOM." after installing German version 3.5

Reported by: tornado Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: tbb-3.0
Cc: gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

After installing the German Version 3.5, the error message "Couldn't load XPCOM" appears in a Firefox window

Child Tickets

Attachments (1)

tor_error_cannot_load_xpcom.jpg (103.1 KB) - added by tornado 6 years ago.
Screenshot of Error-Message

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by tornado

Screenshot of Error-Message

comment:1 Changed 6 years ago by gk

Cc: gk added
Component: TorTor bundles/installation
Keywords: tbb-3.0 added; Error load XPCOM removed
Owner: set to erinn

What Windows version are you using? How does aborting the installation (as shown on your screenshot) fit into the picture here? Do you have the same problem if you finish the installation and start the Tor Browser Bundle afterwards? Do you have steps to reproduce your problem?

comment:2 Changed 6 years ago by cypherpunks

Resolution: duplicate
Status: newclosed

Duplicate of #10789

Note: See TracTickets for help on using tickets.