Opened 6 years ago

Closed 6 years ago

#10561 closed defect (duplicate)

Typo in german version of TBB about:tor

Reported by: qbi Owned by: mikeperry
Priority: Low Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: lunar, runa Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

When one opens TBB 3.5 the site about:tor opens. In the german version there is a text below the search field which reads:

Suche<a href="[view-source:https://startpage.com/deu/protect-privacy.html]">sicher</a>&amp;nbsp;mit<a href="[view-source:https://startpage.com/]">Startpage</a>.

There are spaces missing between the words and the ampersand in the non-breaking space is written as &amp;, so it is written into the site. The correct version of the above sentence should be:

Suche <a href="[view-source:https://startpage.com/deu/protect-privacy.html]">sicher</a>&nbsp;mit <a href="[view-source:https://startpage.com/]">Startpage</a>.

Child Tickets

Change History (5)

comment:1 Changed 6 years ago by gk

Cc: lunar runa added

The missing spaces problem is #10398, not sure about the ampersand.

comment:2 Changed 6 years ago by qbi

aboutTor line 43 reads &amp;nbsp; while the original version has &nbsp;. So I guess the problem lies there.

comment:3 Changed 6 years ago by gk

Component: Tor bundles/installationTorBrowserButton
Owner: changed from erinn to mikeperry

comment:4 Changed 6 years ago by arma

(also reported as #10861)

comment:5 Changed 6 years ago by qbi

Resolution: duplicate
Status: newclosed

Duplicate of #10398

Note: See TracTickets for help on using tickets.