Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10564 closed defect (fixed)

Onionoo bandwidth (issue ?)

Reported by: Aymeric Owned by:
Priority: Medium Milestone:
Component: Internal Services/Tor Sysadmin Team Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Since we have set up a new server we see a 2 Mbps bandwidth limitation while querying https://onionoo.torproject.org/details?running=true

While with the previous server we have always a bandwidth > 10 Mbps

Both servers are hosted by the same company which can not explain the difference.

Would it be possible to have a traceroute from yatei.torproject.org to 213.246.53.127 (previous server) and 213.246.63.20 (new server)?

Child Tickets

Change History (4)

comment:1 Changed 6 years ago by karsten

Component: OnionooTor Sysadmin Team
karsten@yatei:~$ traceroute 213.246.53.127
traceroute to 213.246.53.127 (213.246.53.127), 30 hops max, 60 byte packets
 1  gw01-VL205-hsrp.ord07.cymru.com (38.229.70.1)  0.181 ms  0.168 ms  0.161 ms
 2  tge3-1.fr3.ord4.llnw.net (68.142.73.197)  0.160 ms  0.261 ms  0.256 ms
 3  ve8.fr3.ord.llnw.net (68.142.80.129)  6.690 ms  8.977 ms  1.237 ms
 4  ve6.fr4.ord.llnw.net (69.28.172.42)  3.514 ms  1.356 ms  1.352 ms
 5  ve5.fr4.sjc.llnw.net (69.28.171.210)  60.975 ms  60.247 ms  50.206 ms
 6  neotel1-paixpao-neotel.net (198.32.176.95)  54.354 ms  51.538 ms  51.527 ms
 7  xe11-2-0.tcr1.eqx.chi.as8218.eu (83.167.63.136)  95.950 ms  76.261 ms  76.240 ms
 8  xe1-0-0.tcr1.telx.nyc.as8218.eu (83.167.63.138)  76.239 ms  73.501 ms  75.789 ms
 9  xe2-0-0.tcr1.rb.par.as8218.eu (83.167.63.140)  149.319 ms  151.892 ms  148.742 ms
10  83.167.55.148.static.not.updated.as8218.eu (83.167.55.148)  148.868 ms  152.001 ms  152.128 ms
11  83.167.40.86 (83.167.40.86)  150.254 ms  149.961 ms  149.237 ms
12  213.246.50.150 (213.246.50.150)  149.086 ms  151.371 ms  148.911 ms
13  213.246.50.213 (213.246.50.213)  150.744 ms  150.743 ms  149.008 ms
14  po2.vss1.ikdc1.ikoula.com (213.246.32.117)  151.585 ms  148.419 ms  151.563 ms
15  25841hd53127.ikexpress.com (213.246.53.127)  148.833 ms  151.553 ms  148.846 ms
karsten@yatei:~$ traceroute 213.246.63.20
traceroute to 213.246.63.20 (213.246.63.20), 30 hops max, 60 byte packets
 1  gw01-VL205-hsrp.ord07.cymru.com (38.229.70.1)  0.149 ms  0.109 ms  0.103 ms
 2  tge3-1.fr3.ord4.llnw.net (68.142.73.197)  0.178 ms  0.174 ms  0.300 ms
 3  ve8.fr3.ord.llnw.net (68.142.80.129)  1.295 ms  1.299 ms  1.420 ms
 4  ve6.fr4.ord.llnw.net (69.28.172.42)  1.276 ms tge13-3.fr3.sjc.llnw.net (69.28.171.66)  65.051 ms ve6.fr4.ord.llnw.net (69.28.172.42)  1.266 ms
 5  ve5.fr4.sjc.llnw.net (69.28.171.210)  52.990 ms  56.707 ms  53.114 ms
 6  neotel1-paixpao-neotel.net (198.32.176.95)  54.251 ms  54.417 ms  53.821 ms
 7  xe11-2-0.tcr1.eqx.chi.as8218.eu (83.167.63.136)  75.172 ms  74.965 ms  73.516 ms
 8  xe1-0-0.tcr1.telx.nyc.as8218.eu (83.167.63.138)  75.801 ms  73.062 ms  76.207 ms
 9  xe2-0-0.tcr1.rb.par.as8218.eu (83.167.63.140)  152.382 ms  148.930 ms  149.362 ms
10  83.167.55.148.static.not.updated.as8218.eu (83.167.55.148)  149.886 ms  149.201 ms  149.611 ms
11  83.167.40.86 (83.167.40.86)  170.283 ms  169.396 ms  168.259 ms
12  213.246.50.150 (213.246.50.150)  150.835 ms  149.459 ms  151.173 ms
13  213.246.50.213 (213.246.50.213)  150.593 ms  149.289 ms  148.420 ms
14  po2.vss1.ikdc1.ikoula.com (213.246.32.117)  151.136 ms  154.210 ms  153.773 ms
15  67814hd63020.ikexpress.com (213.246.63.20)  148.432 ms  148.185 ms  148.338 ms

comment:2 Changed 6 years ago by Aymeric

Thanks!

comment:3 in reply to:  2 Changed 6 years ago by karsten

Resolution: fixed
Status: newclosed

Replying to Aymeric:

Thanks!

You're welcome.

Sounds like this problem is solved. Closing. (Please re-open if the issue is not solved.)

comment:4 Changed 6 years ago by Aymeric

Yes, it is analyzed, I will follow up if necessary.

Note: See TracTickets for help on using tickets.