Opened 5 years ago

Closed 5 years ago

#10578 closed defect (duplicate)

Switch the compiler used for building tor for Mac OS X with Gitian

Reported by: gk Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: gitian, tbb-3.5
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The tor descriptor for Mac OS X is still expecting the old gcc based toolchain. But we are not shipping that one anymore. We should therefore adapt the descriptor to the new reality and build tor with Ray Donnelly's clang based toolchain as well.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #10369.

Note: See TracTickets for help on using tickets.