Opened 7 years ago

Closed 7 years ago

#10608 closed enhancement (duplicate)

Tor Browser Bundle 3.5 add new route while keeping new identity

Reported by: toruser23 Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords: tbb-3.0
Cc: gk Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Please consider adding "New route" along side "New idenity" the purpose of this being to replicate the old behaviour of "New identity" while keeping the new one.

Child Tickets

Change History (3)

comment:1 Changed 7 years ago by gk

Cc: gk added
Keywords: tbb-3.0 added; TBB removed

comment:2 Changed 7 years ago by lunar

Duplicate of #9892?

comment:3 Changed 7 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #9442.

Note: See TracTickets for help on using tickets.