Opened 6 years ago

Closed 6 years ago

#10620 closed defect (duplicate)

Please see 4 attached errors.

Reported by: 21JIMBOB Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Sun Jan 12 13:10:29 2014] The Tor Software is Running - You are currently running version "0.2.3.25 (git-17c24b3118224d65)" of the Tor software.
[Sun Jan 12 13:10:55 2014] Connected to the Tor Network - We were able to successfully establish a connection to the Tor network. You can now configure your applications to use the Internet anonymously.
[Sun Jan 12 13:40:34 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 2 node(s); held_by_nodes == 2
"
[Sun Jan 12 13:40:34 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"
[Sun Jan 12 13:40:35 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"
[Sun Jan 12 13:40:35 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by arma

You're running Tor 0.2.3.25. What bundle is that? It is an obsolete bundle, whatever it is.

Try upgrading?

comment:2 Changed 6 years ago by arma

Component: - Select a componentTor
Resolution: duplicate
Status: newclosed

Closing as duplicate of #7164.

Note: See TracTickets for help on using tickets.