Opened 6 years ago

Closed 4 years ago

Last modified 3 weeks ago

#10632 closed enhancement (duplicate)

add environment variable that causes the "Open Network Settings" menu item to be hidden or disabled

Reported by: proper Owned by: tbb-team
Priority: Medium Milestone:
Component: Applications/Tor Browser Version:
Severity: Normal Keywords: tbb-torbutton
Cc: mcs, proper, Tails, brade Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

As discussed in #10509, it would be useful to have an environment variable that causes the "Open Network Settings" menu item to be hidden or disabled.

That's be useful in environments, that do not have access to Tor's Control Port, such as custom Transparent Proxies, Whonix and eventually Tails as well.

(Perhaps the Tails team may comment on this?)

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by mcs

Cc: brade added

comment:2 Changed 5 years ago by erinn

Component: TorBrowserButtonTor Browser
Keywords: tbb-torbutton added
Owner: changed from mikeperry to tbb-team

comment:3 Changed 4 years ago by proper

Resolution: duplicate
Severity: Normal
Status: newclosed

Duplicate of #14100.

Note: See TracTickets for help on using tickets.