Opened 6 years ago

Closed 6 years ago

#10634 closed defect (duplicate)

TBB 3.5 OS X: EFF SSL Observatory 3.45: Check certificates using Tor is grayed out

Reported by: DrMikeTwiddle Owned by: pde
Priority: Medium Milestone:
Component: HTTPS Everywhere/EFF-HTTPS Everywhere Version:
Severity: Keywords: HTTPS-Everywhere 3.45, SSL Observatory, TBB
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

So got to EFF HTTPS-Everywhere button then > SSL Observatory Prefs:

Check certificates using Tor (for anonymity) is grayed out and not selectable.

Only "Check certificates even if Tor is not available" is selectable.

It would be a good idea to use Tor to send certificates for inspection don't you think ?

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by DrMikeTwiddle

Summary: TBB 3.5 OS X: EFF SSL Observatory 3.45: Check certs using Tor grayed outTBB 3.5 OS X: EFF SSL Observatory 3.45: Check certificates using Tor is grayed out

comment:2 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #8222.

Note: See TracTickets for help on using tickets.