Opened 6 years ago

Closed 6 years ago

#10638 closed defect (duplicate)

intenal failure

Reported by: mexicolondrestokio Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

"microdesc_free():Bug:microdesc_free()called,but md was still referenced 1 node(s):held_by_nodes==1

Child Tickets

Change History (3)

comment:1 Changed 6 years ago by nickm

Component: - Select a componentTor

What version of Tor was this with?

comment:2 Changed 6 years ago by joergent

[to 23. jan 16:51:46 2014] Tor-programmelet er kørende - Den aktuelt kørende version "0.2.4.19 (git-e719d05fd296a9dd)" af Tor-programmelet.

[to 23. jan 17:21:48 2014] Softwarefejl i Tor - Tor-softwaren stødte på en intern fejl. Rapportér venligst den følgende fejlbesked til Tor-udviklerne på bugs.torproject.org: "microdesc_free_(): Bug: microdesc_free() called from src/or/microdesc.c:378, but md was still referenced 1 node(s); held_by_nodes == 1
"\n

comment:3 Changed 6 years ago by arma

Resolution: duplicate
Status: newclosed

Closing as duplicate of #7164 -- let's follow this ticket there. Thanks!

Note: See TracTickets for help on using tickets.