Opened 6 years ago

Closed 6 years ago

#10642 closed enhancement (duplicate)

Tor browser should have clear visual distinction to normal Firefox / browser

Reported by: dwt Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

The Tor browser should have a clear visual distinction to the normal browser, to help prevent the user mixing it up with the normal Firefox instance he is running and thus inadvertently loosing anonymity without wanting to.

I know myself, I will mix this up many times, so I need all the help I can get in not getting the two confused and giving up my privacy without wanting to.

I see several facets here:

When you install TorBrowser for the first time, it already asks some setup questions (like: do you need a proxy). That would be a good time to offer a choice of themes to. Perhaps asking for a threat profile is a bit much. The end result should however definitely be that the Tor Browser is visually very distinct to the regular browser.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #10399.

Note: See TracTickets for help on using tickets.