Opened 6 years ago

Closed 6 years ago

#10673 closed defect (duplicate)

Reporting Error Msgs

Reported by: Cheerful1 Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Mon Jan 20 04:17:56 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"
[Mon Jan 20 04:17:56 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"
[Mon Jan 20 04:17:56 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by joergent

[to 23. jan 17:21:48 2014] Softwarefejl i Tor - Tor-softwaren stødte på en intern fejl. Rapportér venligst den følgende fejlbesked til Tor-udviklerne på bugs.torproject.org: "microdesc_free_(): Bug: microdesc_free() called from src/or/microdesc.c:378, but md was still referenced 1 node(s); held_by_nodes == 1
"

comment:2 Changed 6 years ago by arma

Component: - Select a componentTor
Resolution: duplicate
Status: newclosed

Looks like another duplicate of #7164. :/

Note: See TracTickets for help on using tickets.