Opened 6 years ago

Closed 6 years ago

#10685 closed defect (duplicate)

Keyboard does not work - Tor Browser Bundle - Linux 64bit

Reported by: cypherpunks Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Keyboard typing does not work on the Tor Browser Bundle. The mouse functions fine. I am able to use Tor by typing on a word processor and copy pasting to Tor.

Appears to only be on the 64bit Linux version of Tor Browser Bundle. I also use the 32bit Linux version on a different computer and it functions fine.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #9353.

Note: See TracTickets for help on using tickets.