Opened 6 years ago

Closed 6 years ago

#10714 closed defect (duplicate)

Software Error Notification in Message Log

Reported by: rouslinbr Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Thu Jan 23 14:15:45 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Client = Win 7 64 bit

Newby - hope this is the right path, just reporting a bug as requested, no need for response if none is warranted. Great work - keep it up, Cheers.

Child Tickets

Change History (2)

comment:1 Changed 6 years ago by rouslinbr

[Thu Jan 23 13:45:43 2014] The Tor Software is Running - You are currently running version "0.2.3.25 (git-17c24b3118224d65)" of the Tor software.

comment:2 Changed 6 years ago by arma

Component: - Select a componentTor
Resolution: duplicate
Status: newclosed

Closing as duplicate of #7164. (You should upgrade!)

Note: See TracTickets for help on using tickets.