Opened 6 years ago

Closed 6 years ago

#10719 closed defect (duplicate)

Inbox.com account inaccessible using TBB 3.x but not 2.x

Reported by: mttp Owned by: erinn
Priority: Medium Milestone:
Component: Applications/Tor bundles/installation Version:
Severity: Keywords:
Cc: mikeperry, gk, brade, mcs Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

A user reports being unable to log in to https://www.inbox.com/ using Tor Browser 3.5. This person has said that the site was accessible using the old Tor Browser. This issue does not appear to be an instance of #10569 (the user said that disabling Private Browsing Mode made no difference).

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed
Summary: Inox.com account inaccessible using TBB 3.x but not 2.xInbox.com account inaccessible using TBB 3.x but not 2.x

Works for me if I disable PBM. Thus, duplicate of #10569.

Note: See TracTickets for help on using tickets.