Opened 5 years ago

Closed 4 years ago

#10790 closed defect (not a bug)

when i go to hidden wiki i get 500 internal privoxy error

Reported by: sav6ge Owned by:
Priority: Very High Milestone: Tor: unspecified
Component: Core Tor/Tor Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I keep getting the error that I said in summary. But I'm using it on android and the tor browser bundle with orweb

Child Tickets

Change History (3)

comment:1 Changed 4 years ago by mttp

Resolution: fixed
Status: newclosed

This is a support issue, not a bug. Send Orbot/Orweb questions to support at guardianproject dot info, Tor Browser questions to help at rt dot torproject dot org

comment:2 Changed 4 years ago by mttp

Resolution: fixed
Status: closedreopened

comment:3 Changed 4 years ago by mttp

Resolution: not a bug
Status: reopenedclosed
Note: See TracTickets for help on using tickets.