Opened 6 years ago

Closed 6 years ago

#10814 closed defect (duplicate)

tor software error report.

Reported by: cypherpunks Owned by:
Priority: Medium Milestone:
Component: Core Tor/Tor Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Thu Feb 6 00:00:01 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by arma

Resolution: duplicate
Status: newclosed

Sounds like you're still on Tor 0.2.3.25? You should upgrade!

Closing as duplicate of #7164.

Note: See TracTickets for help on using tickets.