Opened 5 years ago

Closed 3 months ago

#10818 closed defect (wontfix)

Tell users to install M2Crypto

Reported by: infinity0 Owned by: infinity0
Priority: Very High Milestone:
Component: Archived/Flashproxy Version:
Severity: Normal Keywords: archived-closed-2018-07-04
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

No instructions currently tell the user to install M2Crypto, which is needed for appspot and email registration.

This tripped up someone on IRC today.

Child Tickets

Change History (4)

comment:1 Changed 10 months ago by teor

Severity: Normal

Set all open tickets without a severity to "Normal"

comment:2 Changed 9 months ago by yurivict271

http://crypto.stanford.edu/flashproxy says that FlashProxy is deprecated. Why is this important then?

comment:3 Changed 9 months ago by teor

It isn't, it's in the "Archived" component.

comment:4 Changed 3 months ago by teor

Keywords: archived-closed-2018-07-04 added
Resolution: wontfix
Status: newclosed

Close all tickets in archived components

Note: See TracTickets for help on using tickets.