Opened 6 years ago

Closed 6 years ago

#10861 closed defect (duplicate)

German about:tor page displays  

Reported by: curare Owned by: mikeperry
Priority: Very Low Milestone:
Component: TorBrowserButton Version:
Severity: Keywords: about tbb-3.0
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

startpage about:tor displays  
adding screenshot "torpagebug.jpg"

Child Tickets

Attachments (1)

torpagebug.jpg (172.4 KB) - added by curare 6 years ago.
about tor  

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by curare

Attachment: torpagebug.jpg added

about tor  

comment:1 Changed 6 years ago by arma

Component: WebsiteTorBrowserButton
Keywords: tbb-3.0 added
Milestone: Tor Website 3.0
Owner: set to mikeperry
Summary: startpage about:tor displays  German about:tor page displays  

If I'm not mistaken, that's a translated string that comes in Torbutton:
https://gitweb.torproject.org/torbutton.git/tree/HEAD:/src/chrome/content
and you can fix the German translation yourself:
https://www.transifex.com/projects/p/torproject/resource/abouttor-homepage/

comment:2 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed
Version: Tor: unspecified

Duplicate of #10561.

Note: See TracTickets for help on using tickets.