Opened 6 years ago

Closed 6 years ago

#10862 closed defect (duplicate)

Cannot add feed links to favorites in TorBrowser

Reported by: kov_123 Owned by:
Priority: Very High Milestone: Tor: unspecified
Component: - Select a component Version: Tor: unspecified
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I cannot feed link to TorBrowser 3.5.1, those links were added to favorite bookmarks in the previous versions of TorBrowser without any problems. 
Since ver 3.5 the button "Subscribe Now" is not functioning at all

Is there any solution to this?

Child Tickets

Change History (2)

comment:1 in reply to:  description Changed 6 years ago by kov_123

Sorry there is an error in this ticket

PLS read the next ticket

Replying to kov_123:

I cannot feed link to TorBrowser 3.5.1, those links were added to favorite bookmarks in the previous versions of TorBrowser without any problems. 
Since ver 3.5 the button "Subscribe Now" is not functioning at all

Is there any solution to this?
Last edited 6 years ago by kov_123 (previous) (diff)

comment:2 Changed 6 years ago by arma

Resolution: duplicate
Status: newclosed

closing as duplicate of #10863 then

Note: See TracTickets for help on using tickets.