Opened 6 years ago

Closed 6 years ago

#10877 closed defect (fixed)

tbb 3.5.2 tells me i'm out of date

Reported by: phobos Owned by: mikeperry
Priority: Medium Milestone:
Component: TorBrowserButton Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

Just extracted TBB 3.5.2 64bit linux. On first start up, it tells me I'm out of date. See attached screenshot.

Child Tickets

Attachments (1)

2014-02-10-tbb-352-out-of-date.png (94.1 KB) - added by phobos 6 years ago.
tbb screenshot

Download all attachments as: .zip

Change History (5)

Changed 6 years ago by phobos

tbb screenshot

comment:1 Changed 6 years ago by mikeperry

Hrmm. How quickly did you download it? I updated the website first, but I had to get off the train before updating the versions file. That was obviously a mistake, but I thought I had enough time to push the versions file at the time too.

Has it fixed itself yet? It should check again in 90 minutes I believe.

comment:2 Changed 6 years ago by phobos

must of hit it before the upload of the versions file.

comment:3 Changed 6 years ago by phobos

seems to work correctly now

comment:4 Changed 6 years ago by phobos

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.