Opened 6 years ago

Closed 6 years ago

#10879 closed defect (duplicate)

Keyboard not working; Linux 64 bit, Ubuntu 13.10

Reported by: jj15 Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords: keyboard
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am running the Tor Browser Bundle 3.5.1. My OS is Ubuntu 13.10 64 bit.

The keyboard does not work in the browser bundle. The mouse works fine and I am able to use Tor by copying and pasting characters from a text editor. The keyboard works fine in all other applications.

Child Tickets

Change History (1)

comment:1 Changed 6 years ago by dcf

Resolution: duplicate
Status: newclosed

Thanks for reporting this problem. Please see #9353 for some discussion and workarounds for the bug. I'll mark this ticket as a duplicate of that one.

Note: See TracTickets for help on using tickets.