Opened 6 years ago

Closed 6 years ago

#10880 closed defect (duplicate)

TorBrowser hangs

Reported by: rex_4539 Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

TorBroswer 3.5.2-MacOS
OS X 10.9.2

Reproducibility: often

Steps:
Launch TorBrowser.

What happened:
TorBrowser tries to launch but eventually hangs.

Expected result:
TorBrowser does not hang.

Child Tickets

Attachments (1)

firefox_2014-02-10-161407_Dimitris-MacBook-Air-2.hang (655.8 KB) - added by rex_4539 6 years ago.
Hang log

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by rex_4539

Hang log

comment:1 Changed 6 years ago by rex_4539

Same hang when keep changing identity from Torbutton.

comment:2 Changed 6 years ago by rex_4539

Summary: TorBrowser hangs on launchTorBrowser hangs

comment:3 Changed 6 years ago by gk

Resolution: duplicate
Status: newclosed

Duplicate of #9531.

Note: See TracTickets for help on using tickets.