Opened 5 years ago

Closed 5 years ago

#10923 closed defect (duplicate)

what's this

Reported by: sonoffar Owned by:
Priority: Medium Milestone:
Component: - Select a component Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

[Sun Feb 16 09:50:33 2014] Tor Software Error - The Tor software encountered an internal bug. Please report the following error message to the Tor developers at bugs.torproject.org: "microdesc_free(): Bug: microdesc_free() called, but md was still referenced 1 node(s); held_by_nodes == 1
"
I would like to send this in to "the Tor developers", but I'm damned if I can get there from anywhere I have been so far.

Child Tickets

Change History (1)

comment:1 Changed 5 years ago by nickm

Resolution: duplicate
Status: newclosed

what's this

A duplicate of #7164 .

Note: See TracTickets for help on using tickets.