Opened 5 years ago

Closed 5 years ago

#10986 closed defect (not a bug)

using the Tor browser for beginners

Reported by: cypherpunks Owned by: lunar
Priority: Medium Milestone:
Component: User Experience/Tor Support Version:
Severity: Keywords:
Cc: Actual Points:
Parent ID: Points:
Reviewer: Sponsor:

Description

I am new to this game. I've got Tor and Videlia installed, but can't get the browser to open. How do I do that?
Thanks for the help.

Al Clark
alanespeed@…

Child Tickets

Change History (2)

comment:1 Changed 5 years ago by erinn

Component: Tor bundles/installationTor Support
Owner: changed from erinn to lunar
Status: newassigned

comment:2 Changed 5 years ago by lunar

Resolution: not a bug
Status: assignedclosed

Tor bug database is not the right place to ask questions about your own installation. Please contact the help desk at help@….

Note: See TracTickets for help on using tickets.