Opened 4 years ago

Closed 4 years ago

#10996 closed task (fixed)

Create and send FAQ briefing document to sponsor

Reported by: Kelley Owned by: Kelley
Priority: Medium Milestone:
Component: Community/Outreach Version:
Severity: Keywords: 2014SummerDevMeeting
Cc: Actual Points:
Parent ID: #11067 Points:
Reviewer: Sponsor:

Description

Prepare a brief "what's a Tor dev meeting" FAQ document to send to the sponsor. Include the schedule as we know it today and any special network requests.

Child Tickets

Change History (7)

comment:1 Changed 4 years ago by Kelley

Parent ID: #11067

Confirmed with sponsor - Deadline is Wednesday, 2/26/14

comment:2 Changed 4 years ago by Kelley

Resolution: fixed
Status: newclosed

comment:3 Changed 4 years ago by arma

Is this document posted somewhere? If not, can we post it?

Thanks!

comment:4 in reply to:  3 Changed 4 years ago by Kelley

We can't post this publicly right night because it is written specifically for Mozilla, however, I will create a ticket to make a generic FAQ about the dev conference and post it - where would you like it?  And when Mozilla gives us the green light to announce the meeting with them then certainly it can be posted.

Replying to arma:

Is this document posted somewhere? If not, can we post it?

Thanks!

comment:5 Changed 4 years ago by arma

Resolution: fixed
Status: closedreopened

Can we post it now, Kelley? Thanks!

comment:6 Changed 4 years ago by arma

(To be clear, I don't know what this document says. I figure I'll read it along with everybody else once we all can. Yay transparency!)

comment:7 Changed 4 years ago by Kelley

Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.